Kennisbank

Verouderde software

Oude versies van open source software wordt op onze systemen niet toegestaan. De redenen hiervoor zijn divers:

- verouderde software bevat bekende veiligheidslekken

- verouderde software kan mogelijk inbreuk maken op de integriteit van uw account

- verouderde software kan overlast veroorzaken voor andere klanten op onze servers

U dient dan ook altijd deze software te updaten wanneer een update beschikbaar is. Heeft u een script geinstalleerd met Installatron? Dan kunt u simpel updaten via de Installatron link in DirectAdmin. Heeft u uw software zelf geinstalleerd dan zult u deze ook zelf moeten updaten.

Heeft u geen ervaring met updaten en wenst u dit door ons te laten uitvoeren? Dat is mogelijk. Neemt u svp contact met ons op voor een vrijblijvende prijsopgave.

  • 10 gebruikers vonden dit artikel nuttig

Was dit antwoord nuttig?

Gerelateerde artikelen

Abuse notification

Beste,                                                      Als u van ons een melding krijgt...